summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/cos/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-05-27 12:33:32 +0000
committerjofret2008-05-27 12:33:32 +0000
commit13265e7efb3c28040ed84b82f5112abe5a3c5cb8 (patch)
tree6ec08b3f254e91b528463a17e1a45af3216d7cca /src/elementaryFunctions/cos/Makefile.am
parent38ab2b240bfd0b5bd652ed6a71f5dd9cd0e03d9b (diff)
downloadscilab2c-13265e7efb3c28040ed84b82f5112abe5a3c5cb8.tar.gz
scilab2c-13265e7efb3c28040ed84b82f5112abe5a3c5cb8.tar.bz2
scilab2c-13265e7efb3c28040ed84b82f5112abe5a3c5cb8.zip
Correct sqrt dependancies
Diffstat (limited to 'src/elementaryFunctions/cos/Makefile.am')
-rw-r--r--src/elementaryFunctions/cos/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/elementaryFunctions/cos/Makefile.am b/src/elementaryFunctions/cos/Makefile.am
index 6d6ba9bf..afb30435 100644
--- a/src/elementaryFunctions/cos/Makefile.am
+++ b/src/elementaryFunctions/cos/Makefile.am
@@ -39,6 +39,7 @@ check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/lib/lapack/libscilapack.la \
$(top_builddir)/elementaryFunctions/cos/libCos.la \
$(top_builddir)/elementaryFunctions/sin/libSin.la \
$(top_builddir)/elementaryFunctions/cosh/libCosh.la \
@@ -46,6 +47,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/exp/libExp.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
+ $(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
@LIBMATH@
check_PROGRAMS = testFloatCos testDoubleCos