summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/acos/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-04-25 12:49:39 +0000
committerjofret2008-04-25 12:49:39 +0000
commitf0b01ae3bb242f319620bec87a90faddc6e97b89 (patch)
tree98da939aeb665cba07ca0742d6a555dfe64addfc /src/elementaryFunctions/acos/Makefile.am
parent9849430bf771d3ab23dbe3ad67c0e8a4f29e5e03 (diff)
downloadscilab2c-f0b01ae3bb242f319620bec87a90faddc6e97b89.tar.gz
scilab2c-f0b01ae3bb242f319620bec87a90faddc6e97b89.tar.bz2
scilab2c-f0b01ae3bb242f319620bec87a90faddc6e97b89.zip
Add Scilab algorithm emulation
Diffstat (limited to 'src/elementaryFunctions/acos/Makefile.am')
-rw-r--r--src/elementaryFunctions/acos/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/elementaryFunctions/acos/Makefile.am b/src/elementaryFunctions/acos/Makefile.am
index c6e2a4e4..41c74e4f 100644
--- a/src/elementaryFunctions/acos/Makefile.am
+++ b/src/elementaryFunctions/acos/Makefile.am
@@ -10,8 +10,9 @@
##
##
-libAcos_la_CFLAGS = -I ../../type \
- -I ../includes
+libAcos_la_CFLAGS = -I $(top_builddir)/type \
+ -I $(top_builddir)/elementaryFunctions/includes \
+ -I $(top_builddir)/auxiliaryFunctions/includes
instdir = $(top_builddir)/lib
@@ -39,7 +40,13 @@ check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/lib/lapack/libscilapack.la \
$(top_builddir)/elementaryFunctions/acos/libAcos.la \
+ $(top_builddir)/elementaryFunctions/atan/libAtan.la \
+ $(top_builddir)/elementaryFunctions/log/libLog.la \
+ $(top_builddir)/elementaryFunctions/log1p/libLog1p.la \
+ $(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
+ $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
@LIBMATH@
check_PROGRAMS = testFloatAcos testDoubleAcos