summaryrefslogtreecommitdiff
path: root/src/c/matrixOperations/ones/Makefile.am
diff options
context:
space:
mode:
authorjofret2009-04-28 09:51:58 +0000
committerjofret2009-04-28 09:51:58 +0000
commitb785c4a2f3debaeabec429dbeccc6bd958b9bbb5 (patch)
treeae4b6e594fca07478d05b292641e949e6356c64f /src/c/matrixOperations/ones/Makefile.am
parenta053334159f43b809e10a81cb0d520ffc9fba620 (diff)
downloadscilab2c-b785c4a2f3debaeabec429dbeccc6bd958b9bbb5.tar.gz
scilab2c-b785c4a2f3debaeabec429dbeccc6bd958b9bbb5.tar.bz2
scilab2c-b785c4a2f3debaeabec429dbeccc6bd958b9bbb5.zip
Update Autotools with new PATH
Diffstat (limited to 'src/c/matrixOperations/ones/Makefile.am')
-rw-r--r--src/c/matrixOperations/ones/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/c/matrixOperations/ones/Makefile.am b/src/c/matrixOperations/ones/Makefile.am
index d5865e2b..8f1419c8 100644
--- a/src/c/matrixOperations/ones/Makefile.am
+++ b/src/c/matrixOperations/ones/Makefile.am
@@ -10,8 +10,8 @@
##
##
-libMatrixOnes_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
+libMatrixOnes_la_CFLAGS = -I $(top_builddir)/src/c/type \
+ -I $(top_builddir)/src/c/matrixOperations/includes
instdir = $(top_builddir)/lib
@@ -28,12 +28,12 @@ libMatrixOnes_la_SOURCES = $(HEAD) \
check_PROGRAMS = testMatrixOnes
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
+check_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
libMatrixOnes.la
-check_INCLUDES = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
+check_INCLUDES = -I $(top_builddir)/src/c/type \
+ -I $(top_builddir)/src/c/matrixOperations/includes
testMatrixOnes_SOURCES = testMatrixOnes.c
testMatrixOnes_LDADD = $(check_LDADD)