summaryrefslogtreecommitdiff
path: root/src/c/matrixOperations/fill/Makefile.am
diff options
context:
space:
mode:
authorjofret2009-04-28 09:51:58 +0000
committerjofret2009-04-28 09:51:58 +0000
commitb785c4a2f3debaeabec429dbeccc6bd958b9bbb5 (patch)
treeae4b6e594fca07478d05b292641e949e6356c64f /src/c/matrixOperations/fill/Makefile.am
parenta053334159f43b809e10a81cb0d520ffc9fba620 (diff)
downloadscilab2c-b785c4a2f3debaeabec429dbeccc6bd958b9bbb5.tar.gz
scilab2c-b785c4a2f3debaeabec429dbeccc6bd958b9bbb5.tar.bz2
scilab2c-b785c4a2f3debaeabec429dbeccc6bd958b9bbb5.zip
Update Autotools with new PATH
Diffstat (limited to 'src/c/matrixOperations/fill/Makefile.am')
-rw-r--r--src/c/matrixOperations/fill/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/src/c/matrixOperations/fill/Makefile.am b/src/c/matrixOperations/fill/Makefile.am
index 29329a53..e7506e2d 100644
--- a/src/c/matrixOperations/fill/Makefile.am
+++ b/src/c/matrixOperations/fill/Makefile.am
@@ -10,8 +10,8 @@
##
##
-libMatrixFill_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
+libMatrixFill_la_CFLAGS = -I $(top_builddir)/src/c/type \
+ -I $(top_builddir)/src/c/matrixOperations/includes
instdir = $(top_builddir)/lib
@@ -19,26 +19,26 @@ pkglib_LTLIBRARIES = libMatrixFill.la
HEAD = ../includes/fill.h
-libMatrixFill_la_SOURCES = $(HEAD) \
+libMatrixFill_la_SOURCES = $(HEAD) \
sfilla.c \
dfilla.c \
cfilla.c \
zfilla.c
-
-
-############
-## CHECK
+
+
+############
+## CHECK
############
check_PROGRAMS = testDoubleFill testFloatFill
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
+check_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
libMatrixFill.la
-check_INCLUDES = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
+check_INCLUDES = -I $(top_builddir)/src/c/type \
+ -I $(top_builddir)/src/c/matrixOperations/includes
testDoubleFill_SOURCES = testDoubleFill.c
testDoubleFill_LDADD = $(check_LDADD)
@@ -50,6 +50,6 @@ testFloatFill_CFLAGS = $(check_INCLUDES)
TESTS = testDoubleFill testFloatFill
-
-
-
+
+
+