summaryrefslogtreecommitdiff
path: root/src/c/auxiliaryFunctions/length/Makefile.am
diff options
context:
space:
mode:
authorjofret2009-04-28 09:16:15 +0000
committerjofret2009-04-28 09:16:15 +0000
commit287461d8ab1a3aa5370e4701c12678ec78b2f44e (patch)
treedd5670184264b1928817b543f9cfbdac10a9dc34 /src/c/auxiliaryFunctions/length/Makefile.am
parent8e9c9741e9af54ce2bf119efc419b73df40edca6 (diff)
downloadscilab2c-287461d8ab1a3aa5370e4701c12678ec78b2f44e.tar.gz
scilab2c-287461d8ab1a3aa5370e4701c12678ec78b2f44e.tar.bz2
scilab2c-287461d8ab1a3aa5370e4701c12678ec78b2f44e.zip
Update Autotools with new PATH
Diffstat (limited to 'src/c/auxiliaryFunctions/length/Makefile.am')
-rw-r--r--src/c/auxiliaryFunctions/length/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/c/auxiliaryFunctions/length/Makefile.am b/src/c/auxiliaryFunctions/length/Makefile.am
index bc6f6472..dfe0a983 100644
--- a/src/c/auxiliaryFunctions/length/Makefile.am
+++ b/src/c/auxiliaryFunctions/length/Makefile.am
@@ -25,8 +25,8 @@ HEAD = ../includes/length.h
# Checking Part
####
-check_INCLUDES = -I $(top_builddir)/auxiliaryFunctions/includes \
- -I $(top_builddir)/type
+check_INCLUDES = -I $(top_builddir)/src/c/auxiliaryFunctions/includes \
+ -I $(top_builddir)/src/c/type
check_PROGRAMS = testLength
@@ -37,7 +37,7 @@ TESTS = testLength
#
testLength_SOURCES = testLength.h testLength.c
testLength_CFLAGS = $(check_INCLUDES)
-testLength_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/auxiliaryFunctions/length/libLength.la \
+testLength_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
+ $(top_builddir)/src/c/auxiliaryFunctions/length/libLength.la \
@LIBMATH@