summaryrefslogtreecommitdiff
path: root/src/auxiliaryFunctions/isnan/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-04-11 13:09:02 +0000
committerjofret2008-04-11 13:09:02 +0000
commit983e25c5e54c8b5c5ce9ad5df26b31feb87f9285 (patch)
treea63e0c946ecaf2615dc350fa511d06373149cbf5 /src/auxiliaryFunctions/isnan/Makefile.am
parent89ef7a2af47e619131b8a3ee3727bda6efd46a94 (diff)
downloadscilab2c-983e25c5e54c8b5c5ce9ad5df26b31feb87f9285.tar.gz
scilab2c-983e25c5e54c8b5c5ce9ad5df26b31feb87f9285.tar.bz2
scilab2c-983e25c5e54c8b5c5ce9ad5df26b31feb87f9285.zip
libtool update
Diffstat (limited to 'src/auxiliaryFunctions/isnan/Makefile.am')
-rw-r--r--src/auxiliaryFunctions/isnan/Makefile.am30
1 files changed, 14 insertions, 16 deletions
diff --git a/src/auxiliaryFunctions/isnan/Makefile.am b/src/auxiliaryFunctions/isnan/Makefile.am
index 8195c7c2..1106f2da 100644
--- a/src/auxiliaryFunctions/isnan/Makefile.am
+++ b/src/auxiliaryFunctions/isnan/Makefile.am
@@ -1,25 +1,23 @@
##
-## -*- makefile -*-
+## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
+## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
##
-## Makefile
-## Made by Bruno JOFRET <bruno.jofret@inria.fr>
+## This file must be used under the terms of the CeCILL.
+## This source file is licensed as described in the file COPYING, which
+## you should have received as part of this distribution. The terms
+## are also available at
+## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
##
-## Started on Fri Jan 5 10:19:16 2007 jofret
-## Last update Mon May 7 14:54:27 2007 jofret
-##
-## Copyright INRIA 2007
##
-AM_CFLAGS = -I ../../type \
- -I ../includes
+libIsnan_la_CFLAGS = -I ../../type \
+ -I ../includes
instdir = $(top_builddir)/lib
-inst_LIBRARIES = libIsnan.a
-
-noinst_LIBRARIES = libIsnan.a
+pkglib_LTLIBRARIES = libIsnan.la
-libIsnan_a_SOURCES = $(HEAD) $(SRC)
+libIsnan_la_SOURCES = $(HEAD) $(SRC)
SRC = sisnans.c \
disnans.c \
@@ -44,7 +42,7 @@ TESTS = testIsnan
#
testIsnan_SOURCES = testIsNan.c
testIsnan_CFLAGS = $(check_INCLUDES)
-testIsnan_LDADD = $(top_builddir)/lib/libDoubleComplex.a \
- $(top_builddir)/lib/libFloatComplex.a \
- $(top_builddir)/lib/libIsnan.a \
+testIsnan_LDADD = $(top_builddir)/type/libDoubleComplex.la \
+ $(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/auxiliaryFunctions/isnan/libIsnan.la \
@LIBMATH@