summaryrefslogtreecommitdiff
path: root/src/auxiliaryFunctions/isnan/Makefile.am
diff options
context:
space:
mode:
authorjofret2009-04-28 06:52:28 +0000
committerjofret2009-04-28 06:52:28 +0000
commit127ac18608c72acfed9d59599252ad62cb562ee5 (patch)
treeefb7e9416342cd3758bf623710c46d2d4cdb5df4 /src/auxiliaryFunctions/isnan/Makefile.am
parentc1abfc271612a255d4491f2e0220bace5fdf11d2 (diff)
downloadscilab2c-127ac18608c72acfed9d59599252ad62cb562ee5.tar.gz
scilab2c-127ac18608c72acfed9d59599252ad62cb562ee5.tar.bz2
scilab2c-127ac18608c72acfed9d59599252ad62cb562ee5.zip
Moving source code
Diffstat (limited to 'src/auxiliaryFunctions/isnan/Makefile.am')
-rw-r--r--src/auxiliaryFunctions/isnan/Makefile.am48
1 files changed, 0 insertions, 48 deletions
diff --git a/src/auxiliaryFunctions/isnan/Makefile.am b/src/auxiliaryFunctions/isnan/Makefile.am
deleted file mode 100644
index ed770b96..00000000
--- a/src/auxiliaryFunctions/isnan/Makefile.am
+++ /dev/null
@@ -1,48 +0,0 @@
-##
-## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
-## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
-##
-## This file must be used under the terms of the CeCILL.
-## This source file is licensed as described in the file COPYING, which
-## you should have received as part of this distribution. The terms
-## are also available at
-## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
-##
-##
-
-libIsnan_la_CFLAGS = -I ../../type \
- -I ../includes
-
-instdir = $(top_builddir)/lib
-
-pkglib_LTLIBRARIES = libIsnan.la
-
-libIsnan_la_SOURCES = $(HEAD) $(SRC)
-
-SRC = sisnans.c \
- disnans.c \
- cisnans.c \
- zisnans.c
-
-HEAD = ../includes/isnan.h
-
-####
-# Checking Part
-####
-
-check_INCLUDES = -I $(top_builddir)/auxiliaryFunctions/includes \
- -I $(top_builddir)/type
-
-check_PROGRAMS = testIsnan
-
-TESTS = testIsnan
-
-#
-# -*- Isnan Tests -*-
-#
-testIsnan_SOURCES = testIsNan.h testIsNan.c
-testIsnan_CFLAGS = $(check_INCLUDES)
-testIsnan_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/auxiliaryFunctions/isnan/libIsnan.la \
- @LIBMATH@