summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7626eb0..797f858 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,7 +7,7 @@ include(GrTest)
########################################################################
# unit test suite
########################################################################
-find_package(Boost COMPONENTS unit_test_framework)
+find_package(Boost COMPONENTS unit_test_framework serialization)
if (NOT Boost_FOUND)
return()
@@ -15,6 +15,7 @@ endif()
set(test_sources
block_props_test.cpp
+ serialize_tags_test.cpp
)
include_directories(${GRAS_INCLUDE_DIRS})