summaryrefslogtreecommitdiff
path: root/python/gras/query/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/gras/query/CMakeLists.txt')
-rw-r--r--python/gras/query/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/python/gras/query/CMakeLists.txt b/python/gras/query/CMakeLists.txt
deleted file mode 100644
index f9a855e..0000000
--- a/python/gras/query/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-########################################################################
-# Install rules
-########################################################################
-include(GrPython)
-
-GR_PYTHON_INSTALL(
- FILES
- __init__.py
- DESTINATION ${GR_PYTHON_DIR}/gras/query
- COMPONENT ${GRAS_COMP_PYTHON}
-)
-
-INSTALL(
- FILES
- main.html
- main.js
- utils.js
- chart_factory.js
- chart_overhead_compare.js
- chart_overall_throughput.js
- chart_handler_breakdown.js
- chart_port_counters.js
- chart_global_counters.js
- chart_port_downtime.js
- main.css
- DESTINATION ${GR_PYTHON_DIR}/gras/query
- COMPONENT ${GRAS_COMP_PYTHON}
-)