summaryrefslogtreecommitdiff
path: root/python/gras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/gras/CMakeLists.txt')
-rw-r--r--python/gras/CMakeLists.txt21
1 files changed, 5 insertions, 16 deletions
diff --git a/python/gras/CMakeLists.txt b/python/gras/CMakeLists.txt
index 4c72e9b..f3ef329 100644
--- a/python/gras/CMakeLists.txt
+++ b/python/gras/CMakeLists.txt
@@ -1,4 +1,9 @@
########################################################################
+# add subdirs
+########################################################################
+add_subdirectory(stats)
+
+########################################################################
# Include swig generation macros
########################################################################
find_package(SWIG)
@@ -42,19 +47,3 @@ GR_PYTHON_INSTALL(
DESTINATION ${GR_PYTHON_DIR}/gras
COMPONENT ${GRAS_COMP_PYTHON}
)
-
-GR_PYTHON_INSTALL(
- FILES
- stats/__init__.py
- DESTINATION ${GR_PYTHON_DIR}/gras/stats
- COMPONENT ${GRAS_COMP_PYTHON}
-)
-
-INSTALL(
- FILES
- stats/main.html
- stats/main.js
- stats/main.css
- DESTINATION ${GR_PYTHON_DIR}/gras/stats
- COMPONENT ${GRAS_COMP_PYTHON}
-)