summaryrefslogtreecommitdiff
path: root/python/gras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/gras/CMakeLists.txt')
-rw-r--r--python/gras/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/python/gras/CMakeLists.txt b/python/gras/CMakeLists.txt
index ca38324..ad9bf9f 100644
--- a/python/gras/CMakeLists.txt
+++ b/python/gras/CMakeLists.txt
@@ -44,3 +44,18 @@ GR_PYTHON_INSTALL(
DESTINATION ${GR_PYTHON_DIR}/gras
COMPONENT ${GRAS_COMP_PYTHON}
)
+
+GR_PYTHON_INSTALL(
+ FILES
+ stats/__init__.py
+ DESTINATION ${GR_PYTHON_DIR}/gras/stats
+ COMPONENT ${GRAS_COMP_PYTHON}
+)
+
+INSTALL(
+ FILES
+ stats/main.html
+ stats/main.js
+ DESTINATION ${GR_PYTHON_DIR}/gras/stats
+ COMPONENT ${GRAS_COMP_PYTHON}
+)