summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index f8aaebc..ead097a 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -132,15 +132,6 @@ if(CLANG_FOUND)
list(APPEND GRAS_LIBRARIES ${CLANG_LIBS})
endif()
-#step 4) find clang executable as backup (found llvm but not clang dev)
-find_program(CLANG_EXECUTABLE clang DOC "clang executable")
-if(CLANG_EXECUTABLE)
- SET_SOURCE_FILES_PROPERTIES(
- ${CMAKE_CURRENT_SOURCE_DIR}/jit_factory.cpp
- PROPERTIES COMPILE_DEFINITIONS "CLANG_EXECUTABLE=${CLANG_EXECUTABLE}"
- )
-endif()
-
########################################################################
# Build library
########################################################################