summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2013-07-05 14:53:22 -0700
committerJosh Blum2013-07-05 14:53:22 -0700
commite23e5f43a97c72f1bf0dd240376bf89ff19f356c (patch)
tree0b41a6808f714eccc380d84d772f3f634eecd53e /tests/CMakeLists.txt
parent086cf85eca88941819909f5877d9558aaa761b72 (diff)
downloadsandhi-e23e5f43a97c72f1bf0dd240376bf89ff19f356c.tar.gz
sandhi-e23e5f43a97c72f1bf0dd240376bf89ff19f356c.tar.bz2
sandhi-e23e5f43a97c72f1bf0dd240376bf89ff19f356c.zip
gras: save callable work compiling w/ minor unit test
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bc3815e..bb3f3c8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -14,6 +14,7 @@ if (NOT Boost_FOUND)
endif()
set(test_sources
+ callable_test.cpp
chrono_time_test.cpp
block_props_test.cpp
serialize_tags_test.cpp