summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2013-07-07 11:50:03 -0700
committerJosh Blum2013-07-07 11:50:03 -0700
commitc6373f53f4690d667e553ed7258e13c3b45aa323 (patch)
tree202bf0d31140c5567cad54dea697ad1dcbba6432 /tests/CMakeLists.txt
parente2a237e121edfb53378ae57d8faa71491d0f29f1 (diff)
downloadsandhi-c6373f53f4690d667e553ed7258e13c3b45aa323.tar.gz
sandhi-c6373f53f4690d667e553ed7258e13c3b45aa323.tar.bz2
sandhi-c6373f53f4690d667e553ed7258e13c3b45aa323.zip
gras: created element factory
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bb3f3c8..62cf7d8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -17,6 +17,7 @@ set(test_sources
callable_test.cpp
chrono_time_test.cpp
block_props_test.cpp
+ factory_test.cpp
serialize_tags_test.cpp
)