summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-10-31 23:09:01 -0700
committerJosh Blum2012-10-31 23:09:01 -0700
commit485aeea56f4289555d4b94b2c779015de185a5f0 (patch)
treee628603dda1a24fd2124e2fbb7d5f278856da487 /tests/CMakeLists.txt
parent11c658d6ef81257e7c341337ee63e0dc7381478a (diff)
downloadsandhi-485aeea56f4289555d4b94b2c779015de185a5f0.tar.gz
sandhi-485aeea56f4289555d4b94b2c779015de185a5f0.tar.bz2
sandhi-485aeea56f4289555d4b94b2c779015de185a5f0.zip
swig-ing and test for thread pool
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index be70903..6315014 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -11,4 +11,5 @@ list(APPEND GR_TEST_PYTHON_DIRS ${GRAS_SOURCE_DIR}/python)
list(APPEND GR_TEST_PYTHON_DIRS ${GRAS_BINARY_DIR}/python)
list(APPEND GR_TEST_PYTHON_DIRS ${GRAS_BINARY_DIR}/python/gras)
list(APPEND GR_TEST_PYTHON_DIRS ${GRAS_BINARY_DIR}/python/gras/${CMAKE_BUILD_TYPE})
-GR_ADD_TEST(import_test ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/import_test.py)
+GR_ADD_TEST(hier_block ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/hier_block_test.py)
+GR_ADD_TEST(thread_pool ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/thread_pool_test.py)