summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-11-04 15:42:20 -0800
committerJosh Blum2012-11-04 15:42:20 -0800
commitc6c54f66c714115e666ed067cc05aa07a759da5c (patch)
tree2e2a34f723e060dbfc5ac79faed24de0059bf2d8 /lib/CMakeLists.txt
parent0b6be66da90cf18130891682969a1d74c0ba1c87 (diff)
downloadsandhi-c6c54f66c714115e666ed067cc05aa07a759da5c.tar.gz
sandhi-c6c54f66c714115e666ed067cc05aa07a759da5c.tar.bz2
sandhi-c6c54f66c714115e666ed067cc05aa07a759da5c.zip
work on SWIG director block...
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 5987d46..0657f28 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -58,7 +58,7 @@ list(APPEND GRAS_SOURCES
########################################################################
# Build library
########################################################################
-add_library(gras STATIC ${GRAS_SOURCES})
+add_library(gras SHARED ${GRAS_SOURCES})
target_link_libraries(gras ${GRAS_LIBRARIES})
install(TARGETS gras