summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2013-06-08 10:23:05 -0700
committerJosh Blum2013-06-08 10:23:05 -0700
commit1cbf83c0a382d0af7e31c601a9562636ecb5c2bb (patch)
tree599a9ad1b4cf08dacf1a947de033b7c9f465776c /lib/CMakeLists.txt
parentbe8b87885521110ea387831820d105d142de0206 (diff)
downloadsandhi-1cbf83c0a382d0af7e31c601a9562636ecb5c2bb.tar.gz
sandhi-1cbf83c0a382d0af7e31c601a9562636ecb5c2bb.tar.bz2
sandhi-1cbf83c0a382d0af7e31c601a9562636ecb5c2bb.zip
gras: update Theron after moving file around
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 5f31731..44b3012 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -16,7 +16,7 @@ list(APPEND GRAS_LIBRARIES ${Boost_LIBRARIES})
# Setup Theron Deps
########################################################################
set(THERON_SOURCE_DIR ${GRAS_SOURCE_DIR}/Theron)
-include(${THERON_SOURCE_DIR}/TheronSetup.cmake)
+include(${THERON_SOURCE_DIR}/cmake/TheronSetup.cmake)
include_directories(${THERON_INCLUDE_DIRS})
link_directories(${THERON_LIBRARY_DIRS})
add_definitions(${THERON_DEFINES})