summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-09-10 01:31:14 -0700
committerJosh Blum2012-09-10 01:31:14 -0700
commit01a9ef2060e34b7cb6e8863e39854c5a0ae80b58 (patch)
tree4419218462b221e523ebc7b7916d5974fdc3a0d3 /lib/CMakeLists.txt
parentda20a4f4ca1b314db6d1f45a0018343cc2cc2151 (diff)
downloadsandhi-01a9ef2060e34b7cb6e8863e39854c5a0ae80b58.tar.gz
sandhi-01a9ef2060e34b7cb6e8863e39854c5a0ae80b58.tar.bz2
sandhi-01a9ef2060e34b7cb6e8863e39854c5a0ae80b58.zip
copied tsbe buffer to sbuffer in this project
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 8baa38d..414e13a 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -23,6 +23,7 @@ endif()
########################################################################
list(APPEND gnuradio_core_sources
${CMAKE_CURRENT_SOURCE_DIR}/element.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/sbuffer.cpp
${CMAKE_CURRENT_SOURCE_DIR}/block.cpp
${CMAKE_CURRENT_SOURCE_DIR}/block_task.cpp
${CMAKE_CURRENT_SOURCE_DIR}/block_allocator.cpp