summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-11-03 01:26:03 -0700
committerJosh Blum2012-11-03 01:26:03 -0700
commitebfbb31868f4d6e0ff31ee97943cb446688809b7 (patch)
treea548ac51145b8856b3da4751e9329520d2dbef3d /CMakeLists.txt
parent89c99cbdbedda7536677cc5a1a32f5dbb3b3dcb4 (diff)
downloadsandhi-ebfbb31868f4d6e0ff31ee97943cb446688809b7.tar.gz
sandhi-ebfbb31868f4d6e0ff31ee97943cb446688809b7.tar.bz2
sandhi-ebfbb31868f4d6e0ff31ee97943cb446688809b7.zip
begin work on python blocks
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb8574f..76c77c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,11 @@ list(APPEND GRAS_PYTHON_DIRS ${GRAS_BINARY_DIR}/python)
list(APPEND GRAS_PYTHON_DIRS ${GRAS_BINARY_DIR}/python/gras)
list(APPEND GRAS_PYTHON_DIRS ${GRAS_BINARY_DIR}/python/gras/${CMAKE_BUILD_TYPE})
+list(APPEND GRAS_PYTHON_DIRS ${GRAS_SOURCE_DIR}/PMC/python)
+list(APPEND GRAS_PYTHON_DIRS ${GRAS_BINARY_DIR}/PMC/python)
+list(APPEND GRAS_PYTHON_DIRS ${GRAS_BINARY_DIR}/PMC/python/PMC)
+list(APPEND GRAS_PYTHON_DIRS ${GRAS_BINARY_DIR}/PMC/python/PMC/${CMAKE_BUILD_TYPE})
+
########################################################################
# Add subdirectories
########################################################################