summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2013-04-22 20:06:10 -0700
committerJosh Blum2013-04-22 20:06:10 -0700
commitcd9fd46b1483e30f8f559c46ce2a244f93f2b438 (patch)
tree3fc81f469a8e5b603a9025bf6798d2d8da9cb091 /CMakeLists.txt
parenta832d3ba9ecd417be473257d47401f0719c1b23b (diff)
downloadsandhi-cd9fd46b1483e30f8f559c46ce2a244f93f2b438.tar.gz
sandhi-cd9fd46b1483e30f8f559c46ce2a244f93f2b438.tar.bz2
sandhi-cd9fd46b1483e30f8f559c46ce2a244f93f2b438.zip
gras: added missing python paths for extras qa
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cfbea10..ee09b26 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -174,6 +174,8 @@ set(GNURADIO_CORE_FOUND ${ENABLE_GR_CORE})
set(GNURADIO_CORE_LIBRARIES gnuradio-core)
if(ENABLE_GR_CORE)
list(APPEND GR_TEST_PYTHON_DIRS
+ ${GRAS_SOURCE_DIR}/gnuradio/gruel/src/python
+ ${GRAS_BINARY_DIR}/gnuradio/gruel/src/swig
${GRAS_SOURCE_DIR}/gnuradio/gnuradio-core/src/python
${GRAS_BINARY_DIR}/gnuradio/gnuradio-core/src/lib/swig
)