summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2013-07-28 21:48:42 -0700
committerJosh Blum2013-07-28 21:48:42 -0700
commit9ec5c146cee17062d3273ae50d551f893536201d (patch)
treeeccf94ab0b264526c845ea99fc535488e3190776 /CMakeLists.txt
parent9b371bedff4c4aae4b8a3cab66d7bd67632155cb (diff)
downloadsandhi-9ec5c146cee17062d3273ae50d551f893536201d.tar.gz
sandhi-9ec5c146cee17062d3273ae50d551f893536201d.tar.bz2
sandhi-9ec5c146cee17062d3273ae50d551f893536201d.zip
gras: created GRAS_SWIG_TOOL to help registering new types
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b609b2..69d7785 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,6 +151,7 @@ CPACK_COMPONENT("${GRAS_COMP_PYTHON}"
list(APPEND CMAKE_MODULE_PATH ${GRAS_SOURCE_DIR}/cmake/Modules)
list(APPEND CMAKE_MODULE_PATH ${GRAS_BINARY_DIR}/cmake/Modules)
set(GRAS_ROOT ${GRAS_SOURCE_DIR})
+list(APPEND GR_TEST_ENVIRONS "GRAS_ROOT=${GRAS_SOURCE_DIR}")
set(CMAKE_SOURCE_DIR ${GRAS_SOURCE_DIR}/grextras)
set(CMAKE_BINARY_DIR ${GRAS_BINARY_DIR}/grextras)