summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2013-06-08 21:03:05 -0700
committerJosh Blum2013-06-08 21:03:05 -0700
commit953acfde47963f5ef3da2940d0d02c114127d701 (patch)
tree89e0ee2ba11afa0a4d2b700efad50d215bffaf35 /CMakeLists.txt
parent1ae22ea232efe4f0d4a3e88ea53ae1bf7f439d58 (diff)
downloadsandhi-953acfde47963f5ef3da2940d0d02c114127d701.tar.gz
sandhi-953acfde47963f5ef3da2940d0d02c114127d701.tar.bz2
sandhi-953acfde47963f5ef3da2940d0d02c114127d701.zip
gras: make GRAS_CHECK_SUBMODULE look for content
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21f1909..d91fb6c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ set(GRAS_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR})
set(GRAS_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR})
function(GRAS_CHECK_SUBMODULE directory)
- if(NOT EXISTS ${GRAS_SOURCE_DIR}/${directory})
+ if(NOT EXISTS ${GRAS_SOURCE_DIR}/${directory}/CMakeLists.txt)
message(FATAL_ERROR "
submodule ${directory} does not exist!!
Did you remember to run the following commands?