summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-11-10 00:22:13 -0800
committerJosh Blum2012-11-10 00:22:13 -0800
commit5799489a91e49987d398b27203410bd42720e154 (patch)
tree685d6b308ddf238f8786301c3affd53d85fdc9f7 /CMakeLists.txt
parentbb756d67e039c1c8074e3da302786bf6759748a5 (diff)
downloadsandhi-5799489a91e49987d398b27203410bd42720e154.tar.gz
sandhi-5799489a91e49987d398b27203410bd42720e154.tar.bz2
sandhi-5799489a91e49987d398b27203410bd42720e154.zip
another submodule helper var
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2adbf91..e5be56d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,6 +76,8 @@ set(GR_TEST_EXTRA_PYTHON_DIRS ${GRAS_PYTHON_DIRS}) #helps QA tests
set(GRAS_LIBRARIES gras) #for submodule linking
+set(CMAKE_PROJECT_NAME gnuradio) #for submodule vars
+
add_subdirectory(gnuradio)
########################################################################