summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index d5910b6..a9b23c5 100644
--- a/setup.py
+++ b/setup.py
@@ -6,9 +6,6 @@ README = open(os.path.join(os.path.dirname(__file__), 'README.md')).read()
# allow setup.py to be run from any path
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
-# link = 'git+https://github.com/prathamesh920/\
-# django-taggit-autocomplete-modified.git'
-
setup(
name='django-exam',
author='python team at IIT Bombay',
@@ -19,7 +16,6 @@ setup(
license='BSD License',
entry_points = {
'console_scripts': [
- 'code_server = testapp.exam.code_server:main',
'vimarsh = testapp.scripts.vimarsh:main',
],
},
@@ -29,9 +25,7 @@ setup(
'django==1.6',
'mysql-python==1.2.5',
'django-taggit==0.12.2',
- # 'django-taggit-autocomplete-modified > 0.1.0b4',
],
- # dependency_links=[link+'#egg=django_taggit_autocomplete_modified-0.2'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Web Environment',