summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorankitjavalkar2015-06-22 17:09:30 +0530
committerankitjavalkar2015-08-03 15:23:05 +0530
commit6399ddce69a71f87a2e164a2b6e77a2f105f4741 (patch)
tree5ff98f6944189f03e9b8c6b94277497c8ce988db /setup.py
parent3f35f7dd0c79f76518a71f597b96c226d08157fb (diff)
downloadonline_test-6399ddce69a71f87a2e164a2b6e77a2f105f4741.tar.gz
online_test-6399ddce69a71f87a2e164a2b6e77a2f105f4741.tar.bz2
online_test-6399ddce69a71f87a2e164a2b6e77a2f105f4741.zip
- Install script: Add subcommands
- Install script: Add code server launcher - Add requirements.txt - Edit README to fix changes/errors - Remove jquery v1.11.3 and add v1.4.2 - Edit initial_data.json
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index d5910b6..a9b23c5 100644
--- a/setup.py
+++ b/setup.py
@@ -6,9 +6,6 @@ README = open(os.path.join(os.path.dirname(__file__), 'README.md')).read()
# allow setup.py to be run from any path
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
-# link = 'git+https://github.com/prathamesh920/\
-# django-taggit-autocomplete-modified.git'
-
setup(
name='django-exam',
author='python team at IIT Bombay',
@@ -19,7 +16,6 @@ setup(
license='BSD License',
entry_points = {
'console_scripts': [
- 'code_server = testapp.exam.code_server:main',
'vimarsh = testapp.scripts.vimarsh:main',
],
},
@@ -29,9 +25,7 @@ setup(
'django==1.6',
'mysql-python==1.2.5',
'django-taggit==0.12.2',
- # 'django-taggit-autocomplete-modified > 0.1.0b4',
],
- # dependency_links=[link+'#egg=django_taggit_autocomplete_modified-0.2'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Web Environment',