summaryrefslogtreecommitdiff
path: root/volk/orc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'volk/orc/Makefile.am')
-rw-r--r--volk/orc/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/volk/orc/Makefile.am b/volk/orc/Makefile.am
index dcde63083..5d82f540f 100644
--- a/volk/orc/Makefile.am
+++ b/volk/orc/Makefile.am
@@ -18,6 +18,8 @@
# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
#
+AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES) $(ORC_CFLAGS)
+
include $(top_srcdir)/Makefile.common
lib_LTLIBRARIES = libvolk_orc.la
libvolk_orc_la_LDFLAGS = $(ORC_LDFLAGS)
@@ -31,7 +33,7 @@ volk_32f_add_aligned16_orc_impl.orc
-ORCC_FLAGS = --implementation --lazy-init
+my_ORCC_FLAGS = --implementation --lazy-init $(ORCC_FLAGS)
.orc.c:
- $(ORCC) $(ORCC_FLAGS) -o $@ $<
+ $(ORCC) $(my_ORCC_FLAGS) -o $@ $<