summaryrefslogtreecommitdiff
path: root/volk/orc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'volk/orc/Makefile.am')
-rw-r--r--volk/orc/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/volk/orc/Makefile.am b/volk/orc/Makefile.am
index 3f105fd80..797efee18 100644
--- a/volk/orc/Makefile.am
+++ b/volk/orc/Makefile.am
@@ -35,13 +35,17 @@ volk_32f_subtract_aligned16_orc_impl.orc \
volk_32f_divide_aligned16_orc_impl.orc \
volk_32f_multiply_aligned16_orc_impl.orc \
volk_32f_sqrt_aligned16_orc_impl.orc \
-volk_16sc_magnitude_32f_aligned16_orc_impl.orc \
+volk_32f_max_aligned16_orc_impl.orc \
+volk_32f_min_aligned16_orc_impl.orc \
volk_32fc_magnitude_32f_aligned16_orc_impl.orc \
-volk_32fc_magnitude_16s_aligned16_orc_impl.orc
+volk_32fc_magnitude_16s_aligned16_orc_impl.orc \
+volk_16sc_deinterleave_16s_aligned16_orc_impl.orc \
+volk_16sc_deinterleave_32f_aligned16_orc_impl.orc \
+volk_16sc_deinterleave_real_8s_aligned16_orc_impl.orc
-my_ORCC_FLAGS = --implementation --lazy-init $(ORCC_FLAGS)
+my_ORCC_FLAGS = --implementation $(ORCC_FLAGS)
.orc.c:
$(ORCC) $(my_ORCC_FLAGS) -o $@ $<