summaryrefslogtreecommitdiff
path: root/usrp2/host/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp2/host/apps/Makefile.am')
-rw-r--r--usrp2/host/apps/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/usrp2/host/apps/Makefile.am b/usrp2/host/apps/Makefile.am
index 744dd5702..b6f1c03ff 100644
--- a/usrp2/host/apps/Makefile.am
+++ b/usrp2/host/apps/Makefile.am
@@ -35,10 +35,12 @@ bin_PROGRAMS = \
noinst_PROGRAMS = \
gen_const \
rx_streaming_samples \
- tx_samples
+ tx_samples \
+ test_mimo_tx
find_usrps_SOURCES = find_usrps.cc
usrp2_burn_mac_addr_SOURCES = usrp2_burn_mac_addr.cc
rx_streaming_samples_SOURCES = rx_streaming_samples.cc
gen_const_SOURCES = gen_const.cc
tx_samples_SOURCES = tx_samples.cc
+test_mimo_tx_SOURCES = test_mimo_tx.cc