summaryrefslogtreecommitdiff
path: root/usrp2/host/apps/Makefile.am
diff options
context:
space:
mode:
authoreb2009-01-27 21:15:51 +0000
committereb2009-01-27 21:15:51 +0000
commitb37c7375faf0ee227276ce9cc35344d5e00dc4c6 (patch)
treedfebec224b58ee0730b6c0a902a31927036fcbd3 /usrp2/host/apps/Makefile.am
parent85b76dd55f422cf70238c58f2e39c2c28555f6ce (diff)
downloadgnuradio-b37c7375faf0ee227276ce9cc35344d5e00dc4c6.tar.gz
gnuradio-b37c7375faf0ee227276ce9cc35344d5e00dc4c6.tar.bz2
gnuradio-b37c7375faf0ee227276ce9cc35344d5e00dc4c6.zip
Merged eb/u2-mimo-wip -r10297:10317 into the trunk. This contains
down and dirty test code that confirms that we can coherently transmit different signals to two USRP2s connected via a mimo cable. app_common_v2.h and app_passthru_v2.h were slightly modified, but these changes to not alter the behavior of the standard code (txrx). git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@10318 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'usrp2/host/apps/Makefile.am')
-rw-r--r--usrp2/host/apps/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/usrp2/host/apps/Makefile.am b/usrp2/host/apps/Makefile.am
index 744dd5702..b6f1c03ff 100644
--- a/usrp2/host/apps/Makefile.am
+++ b/usrp2/host/apps/Makefile.am
@@ -35,10 +35,12 @@ bin_PROGRAMS = \
noinst_PROGRAMS = \
gen_const \
rx_streaming_samples \
- tx_samples
+ tx_samples \
+ test_mimo_tx
find_usrps_SOURCES = find_usrps.cc
usrp2_burn_mac_addr_SOURCES = usrp2_burn_mac_addr.cc
rx_streaming_samples_SOURCES = rx_streaming_samples.cc
gen_const_SOURCES = gen_const.cc
tx_samples_SOURCES = tx_samples.cc
+test_mimo_tx_SOURCES = test_mimo_tx.cc