summaryrefslogtreecommitdiff
path: root/usrp/host/swig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp/host/swig/Makefile.am')
-rw-r--r--usrp/host/swig/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/usrp/host/swig/Makefile.am b/usrp/host/swig/Makefile.am
index c846f267b..5baeff4cb 100644
--- a/usrp/host/swig/Makefile.am
+++ b/usrp/host/swig/Makefile.am
@@ -20,6 +20,7 @@
#
include $(top_srcdir)/Makefile.common
+include $(top_srcdir)/Makefile.swig
AM_CPPFLAGS = \
$(USRP_INCLUDES) \
@@ -53,11 +54,3 @@ usrp_prims_la_swig_libadd = \
usrp_prims_python = \
__init__.py \
usrp_fpga_regs.py
-
-include $(top_srcdir)/Makefile.swig
-
-# add some of the variables generated inside the Makefile.swig.gen
-BUILT_SOURCES = $(swig_built_sources)
-
-# Do not distribute the output of SWIG
-no_dist_files = $(swig_built_sources)