summaryrefslogtreecommitdiff
path: root/usrp/host/lib/legacy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp/host/lib/legacy/Makefile.am')
-rw-r--r--usrp/host/lib/legacy/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/usrp/host/lib/legacy/Makefile.am b/usrp/host/lib/legacy/Makefile.am
index 3d1e5a6bc..17b5935e3 100644
--- a/usrp/host/lib/legacy/Makefile.am
+++ b/usrp/host/lib/legacy/Makefile.am
@@ -1,7 +1,7 @@
#
# USRP - Universal Software Radio Peripheral
#
-# Copyright (C) 2003,2004,2006,2007 Free Software Foundation, Inc.
+# Copyright (C) 2003,2004,2006,2007,2008 Free Software Foundation, Inc.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -32,10 +32,10 @@ libusrp_la_common_LIBADD = \
# darwin fusb requires omnithreads
if FUSB_TECH_darwin
-INCLUDES = $(common_INCLUDES) $(OMNITHREAD_INCLUDES)
+INCLUDES = $(common_INCLUDES) $(OMNITHREAD_INCLUDES) $(WITH_INCLUDES)
libusrp_la_LIBADD = $(libusrp_la_common_LIBADD) $(OMNITHREAD_LA)
else
-INCLUDES = $(common_INCLUDES)
+INCLUDES = $(common_INCLUDES) $(WITH_INCLUDES)
libusrp_la_LIBADD = $(libusrp_la_common_LIBADD)
endif