summaryrefslogtreecommitdiff
path: root/usrp/host/lib/inband/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp/host/lib/inband/Makefile.am')
-rw-r--r--usrp/host/lib/inband/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/usrp/host/lib/inband/Makefile.am b/usrp/host/lib/inband/Makefile.am
index ca9009f54..b08ef01e3 100644
--- a/usrp/host/lib/inband/Makefile.am
+++ b/usrp/host/lib/inband/Makefile.am
@@ -73,12 +73,7 @@ include_HEADERS = \
usrp_server.h \
usrp_tx.h \
usrp_tx_stub.h \
- usrp_usb_interface.h
-
-noinst_HEADERS = \
- qa_inband.h \
- qa_inband_packet_prims.h \
- qa_inband_usrp_server.h \
+ usrp_usb_interface.h \
symbols_usrp_channel.h \
symbols_usrp_interface_cs.h \
symbols_usrp_low_level_cs.h \
@@ -88,6 +83,11 @@ noinst_HEADERS = \
symbols_usrp_tx.h \
symbols_usrp_tx_cs.h
+noinst_HEADERS = \
+ qa_inband.h \
+ qa_inband_packet_prims.h \
+ qa_inband_usrp_server.h
+
# ------------------------------------------------------------------------
# Build the qa code in its own library