summaryrefslogtreecommitdiff
path: root/gruel/src/swig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gruel/src/swig/Makefile.am')
-rw-r--r--gruel/src/swig/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gruel/src/swig/Makefile.am b/gruel/src/swig/Makefile.am
index 3261e47c2..bf43e01fa 100644
--- a/gruel/src/swig/Makefile.am
+++ b/gruel/src/swig/Makefile.am
@@ -35,6 +35,18 @@ AM_CPPFLAGS = \
TOP_SWIG_IFILES = \
pmt_swig.i
+TOP_SWIG_DOC_IFILES = \
+ pmt_swig_doc.i
+
+BUILT_SOURCES += \
+ $(TOP_SWIG_DOC_IFILES)
+
+$(TOP_SWIG_DOC_IFILES):
+ `echo "" > $@`
+
+install-data-local:
+ cp -p $(TOP_SWIG_DOC_IFILES) $(swigincludedir)
+
# Install so that they end up available as:
# import gruel.pmt
# This ends up at: