summaryrefslogtreecommitdiff
path: root/gruel/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gruel/src/python/Makefile.am')
-rw-r--r--gruel/src/python/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/gruel/src/python/Makefile.am b/gruel/src/python/Makefile.am
deleted file mode 100644
index 80cb04b24..000000000
--- a/gruel/src/python/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-#
-# Copyright 2011 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-TESTS =
-EXTRA_DIST += run_tests.in
-
-if PYTHON
-TESTS += run_tests
-
-grueldir = $(pythondir)/gruel
-
-noinst_PYTHON = \
- qa_pmt.py
-
-gruel_PYTHON = \
- __init__.py
-
-gruelpmtdir = $(pythondir)/gruel/pmt
-
-gruelpmt_PYTHON = pmt/__init__.py
-
-endif
-