summaryrefslogtreecommitdiff
path: root/gruel/src/lib/pmt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gruel/src/lib/pmt/CMakeLists.txt')
-rw-r--r--gruel/src/lib/pmt/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/gruel/src/lib/pmt/CMakeLists.txt b/gruel/src/lib/pmt/CMakeLists.txt
index 72bd27a04..6ea616e10 100644
--- a/gruel/src/lib/pmt/CMakeLists.txt
+++ b/gruel/src/lib/pmt/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2010 Free Software Foundation, Inc.
+# Copyright 2010-2012 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -53,6 +53,8 @@ ADD_FILE_DEPENDENCIES(
${PMT_SERIAL_TAGS_H}
)
+add_custom_target(pmt_generated DEPENDS ${PMT_SERIAL_TAGS_H})
+
########################################################################
# Generate other pmt stuff
########################################################################