summaryrefslogtreecommitdiff
path: root/grc/src/grc_gnuradio/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'grc/src/grc_gnuradio/utils/Makefile.am')
-rw-r--r--grc/src/grc_gnuradio/utils/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/grc/src/grc_gnuradio/utils/Makefile.am b/grc/src/grc_gnuradio/utils/Makefile.am
new file mode 100644
index 000000000..01020139e
--- /dev/null
+++ b/grc/src/grc_gnuradio/utils/Makefile.am
@@ -0,0 +1,30 @@
+#
+# Copyright 2008 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourpythondir = $(pythondir)/grc_gnuradio/utils
+
+ourpython_PYTHON = \
+ __init__.py \
+ convert_hier.py \
+ expr_utils.py \
+ extract_docs.py