summaryrefslogtreecommitdiff
path: root/gr-wxgui/grc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-wxgui/grc/CMakeLists.txt')
-rw-r--r--gr-wxgui/grc/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/gr-wxgui/grc/CMakeLists.txt b/gr-wxgui/grc/CMakeLists.txt
index c39b5cfbe..49e3da3b1 100644
--- a/gr-wxgui/grc/CMakeLists.txt
+++ b/gr-wxgui/grc/CMakeLists.txt
@@ -18,13 +18,13 @@
# Boston, MA 02110-1301, USA.
########################################################################
-FILE(GLOB xml_files "*.xml")
-INSTALL(FILES ${xml_files} DESTINATION ${GRC_BLOCKS_DIR} COMPONENT "wxgui")
+file(GLOB xml_files "*.xml")
+install(FILES ${xml_files} DESTINATION ${GRC_BLOCKS_DIR} COMPONENT "wxgui")
########################################################################
#The wxgui module contains a top_block + wxgui frame.
########################################################################
-INCLUDE(GrPython)
+include(GrPython)
GR_PYTHON_INSTALL(
FILES