summaryrefslogtreecommitdiff
path: root/gr-uhd/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-uhd/examples/c++/CMakeLists.txt')
-rw-r--r--gr-uhd/examples/c++/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/gr-uhd/examples/c++/CMakeLists.txt b/gr-uhd/examples/c++/CMakeLists.txt
index 25645117c..a6c9891d7 100644
--- a/gr-uhd/examples/c++/CMakeLists.txt
+++ b/gr-uhd/examples/c++/CMakeLists.txt
@@ -21,15 +21,15 @@
# Setup the include and linker paths
########################################################################
include_directories(
- ${GNURADIO_CORE_INCLUDE_DIRS}
- ${GR_UHD_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${GR_UHD_INCLUDE_DIRS}
+ ${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
+ ${UHD_INCLUDE_DIRS}
)
-include_directories(${UHD_INCLUDE_DIRS})
link_directories(${UHD_LIBRARY_DIRS})
-
-include_directories(${Boost_INCLUDE_DIRS})
link_directories(${Boost_LIBRARY_DIRS})
########################################################################