summaryrefslogtreecommitdiff
path: root/gr-uhd/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-uhd/examples/c++/CMakeLists.txt')
-rw-r--r--gr-uhd/examples/c++/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-uhd/examples/c++/CMakeLists.txt b/gr-uhd/examples/c++/CMakeLists.txt
index 941f54e79..a6c9891d7 100644
--- a/gr-uhd/examples/c++/CMakeLists.txt
+++ b/gr-uhd/examples/c++/CMakeLists.txt
@@ -36,7 +36,7 @@ link_directories(${Boost_LIBRARY_DIRS})
# Build executable
########################################################################
add_executable(tags_demo tags_demo.cc)
-target_link_libraries(tags_demo gnuradio-uhd ${GRAS_LIBRARIES})
+target_link_libraries(tags_demo gnuradio-uhd)
INSTALL(TARGETS
tags_demo