summaryrefslogtreecommitdiff
path: root/gr-sounder/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-sounder/src/python/Makefile.am')
-rw-r--r--gr-sounder/src/python/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/gr-sounder/src/python/Makefile.am b/gr-sounder/src/python/Makefile.am
index 7ce181271..16f7ff035 100644
--- a/gr-sounder/src/python/Makefile.am
+++ b/gr-sounder/src/python/Makefile.am
@@ -21,12 +21,23 @@
include $(top_srcdir)/Makefile.common
+# Install this stuff so that it ends up as the gnuradio.sounder module
+# This usually ends up at:
+# ${prefix}/lib/python${python_version}/site-packages/gnuradio
+
+ourpythondir = $(grpythondir)
+ourlibdir = $(grpyexecdir)
+
EXTRA_DIST = \
- usrp_sounder.py \
+ usrp_sounder.py \
+ sounder_loopback.sh \
qa_nothing.py \
run_tests.in
bin_SCRIPTS = \
usrp_sounder.py
-MOSTLYCLEANFILES = *~ *.pyc *.pyo output.*
+ourpython_PYTHON = \
+ sounder.py
+
+MOSTLYCLEANFILES = *~ *.pyc *.pyo \ No newline at end of file