summaryrefslogtreecommitdiff
path: root/gr-qtgui/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-qtgui/python/CMakeLists.txt')
-rw-r--r--gr-qtgui/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-qtgui/python/CMakeLists.txt b/gr-qtgui/python/CMakeLists.txt
index e3fd602ef..e57338073 100644
--- a/gr-qtgui/python/CMakeLists.txt
+++ b/gr-qtgui/python/CMakeLists.txt
@@ -41,6 +41,6 @@ foreach(py_qa_test_file ${py_qa_test_files})
${CMAKE_BINARY_DIR}/gr-qtgui/swig
)
set(GR_TEST_TARGET_DEPS volk gruel gnuradio-core gnuradio-qtgui)
- GR_ADD_TEST(${py_qa_test_name} ${PYTHON_EXECUTABLE} ${py_qa_test_file})
+ GR_ADD_TEST(${py_qa_test_name} ${PYTHON_EXECUTABLE} ${PYTHON_DASH_B} ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)