summaryrefslogtreecommitdiff
path: root/gr-qtgui/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-qtgui/examples/Makefile.am')
-rw-r--r--gr-qtgui/examples/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/gr-qtgui/examples/Makefile.am b/gr-qtgui/examples/Makefile.am
new file mode 100644
index 000000000..a204d1fcc
--- /dev/null
+++ b/gr-qtgui/examples/Makefile.am
@@ -0,0 +1,34 @@
+#
+# Copyright 2008-2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+if PYTHON
+ourdatadir = $(exampledir)/qt-gui
+
+dist_ourdata_SCRIPTS = \
+ pyqt_example_c.py \
+ pyqt_example_f.py \
+ pyqt_time_c.py \
+ pyqt_time_f.py
+endif
+
+EXTRA_DIST +=