summaryrefslogtreecommitdiff
path: root/gr-pager/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-pager/python/Makefile.am')
-rw-r--r--gr-pager/python/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/gr-pager/python/Makefile.am b/gr-pager/python/Makefile.am
index f80375c7c..4502859c3 100644
--- a/gr-pager/python/Makefile.am
+++ b/gr-pager/python/Makefile.am
@@ -21,7 +21,12 @@
include $(top_srcdir)/Makefile.common
+TESTS =
+EXTRA_DIST += run_tests.in
+
if PYTHON
+TESTS += run_tests
+
pagerdir = $(grpythondir)/pager
noinst_PYTHON = \
@@ -31,9 +36,4 @@ pager_PYTHON = \
__init__.py \
pager_utils.py \
flex_demod.py
-
-TESTS = run_tests
-
-EXTRA_DIST = run_tests.in
-
endif