summaryrefslogtreecommitdiff
path: root/gr-pager/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-pager/python/CMakeLists.txt')
-rw-r--r--gr-pager/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-pager/python/CMakeLists.txt b/gr-pager/python/CMakeLists.txt
index c0e1b1be1..7afe81b03 100644
--- a/gr-pager/python/CMakeLists.txt
+++ b/gr-pager/python/CMakeLists.txt
@@ -44,6 +44,6 @@ foreach(py_qa_test_file ${py_qa_test_files})
${CMAKE_BINARY_DIR}/gr-pager/swig
)
set(GR_TEST_TARGET_DEPS volk gruel gnuradio-core gnuradio-pager)
- GR_ADD_TEST(${py_qa_test_name} ${PYTHON_EXECUTABLE} ${py_qa_test_file})
+ GR_ADD_TEST(${py_qa_test_name} ${PYTHON_EXECUTABLE} ${PYTHON_DASH_B} ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)