summaryrefslogtreecommitdiff
path: root/gr-pager/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-pager/lib/CMakeLists.txt')
-rw-r--r--gr-pager/lib/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/gr-pager/lib/CMakeLists.txt b/gr-pager/lib/CMakeLists.txt
index 7b91c5a33..cb62bcc75 100644
--- a/gr-pager/lib/CMakeLists.txt
+++ b/gr-pager/lib/CMakeLists.txt
@@ -21,11 +21,12 @@
# Setup the include and linker paths
########################################################################
include_directories(
- ${GNURADIO_CORE_INCLUDE_DIRS}
${GR_PAGER_INCLUDE_DIRS}
+ ${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
)
-include_directories(${Boost_INCLUDE_DIRS})
link_directories(${Boost_LIBRARY_DIRS})
########################################################################