summaryrefslogtreecommitdiff
path: root/gr-noaa/swig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-noaa/swig/Makefile.am')
-rw-r--r--gr-noaa/swig/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gr-noaa/swig/Makefile.am b/gr-noaa/swig/Makefile.am
index 629c67e99..fd3c57ce3 100644
--- a/gr-noaa/swig/Makefile.am
+++ b/gr-noaa/swig/Makefile.am
@@ -45,6 +45,15 @@ AM_CPPFLAGS = \
TOP_SWIG_IFILES = \
noaa_swig.i
+TOP_SWIG_DOC_IFILES = \
+ noaa_swig_doc.i
+
+BUILT_SOURCES = \
+ $(TOP_SWIG_DOC_IFILES)
+
+$(BUILT_SOURCES):
+ `echo "" > $@`
+
# Install so that they end up available as:
# import gnuradio.noaa
# This ends up at: