summaryrefslogtreecommitdiff
path: root/gr-msdd6000/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-msdd6000/src/Makefile.am')
-rw-r--r--gr-msdd6000/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-msdd6000/src/Makefile.am b/gr-msdd6000/src/Makefile.am
index b629b345f..48c8a52cb 100644
--- a/gr-msdd6000/src/Makefile.am
+++ b/gr-msdd6000/src/Makefile.am
@@ -80,9 +80,10 @@ _msdd_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
# link the library against some comon swig runtime code and the
# c++ standard library
_msdd_la_LIBADD = \
+ $(GNURADIO_CORE_LA) \
$(PYTHON_LDFLAGS) \
-lstdc++
-# -L/usr/lib/libfftw3f.so.3.1.2
+
msdd.cc msdd.py: $(ALL_IFILES)
$(SWIG) $(STD_SWIG_PYTHON_ARGS) -module msdd \