summaryrefslogtreecommitdiff
path: root/gr-input/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-input/python/CMakeLists.txt')
-rw-r--r--gr-input/python/CMakeLists.txt34
1 files changed, 20 insertions, 14 deletions
diff --git a/gr-input/python/CMakeLists.txt b/gr-input/python/CMakeLists.txt
index 45717a4f0..77ac986ac 100644
--- a/gr-input/python/CMakeLists.txt
+++ b/gr-input/python/CMakeLists.txt
@@ -62,29 +62,35 @@ GR_PYTHON_INSTALL(
COMPONENT "input_python"
)
+
GR_PYTHON_INSTALL(
- FILES
- Denominator.py
- DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
- COMPONENT "input_python"
+ FILES
+ Denominator.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
)
+
GR_PYTHON_INSTALL(
- FILES
- Calculator.py
- DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
- COMPONENT "input_python"
+ FILES
+ Response.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
)
GR_PYTHON_INSTALL(
- FILES
- Transfer_Function.py
- DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
- COMPONENT "input_python"
+ FILES
+ Roots.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
)
-
-
+GR_PYTHON_INSTALL(
+ FILES
+ Calculator.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
+)
########################################################################