summaryrefslogtreecommitdiff
path: root/gr-input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-input/CMakeLists.txt')
-rw-r--r--gr-input/CMakeLists.txt55
1 files changed, 0 insertions, 55 deletions
diff --git a/gr-input/CMakeLists.txt b/gr-input/CMakeLists.txt
deleted file mode 100644
index 50babee29..000000000
--- a/gr-input/CMakeLists.txt
+++ /dev/null
@@ -1,55 +0,0 @@
-# Copyright 2012 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-
-########################################################################
-# Setup dependencies
-########################################################################
-#include(GrBoost)
-
-#find_package(SCIGENW3f)
-
-########################################################################
-# Register component
-########################################################################
-include(GrComponent)
-
-GR_REGISTER_COMPONENT("gr-input" ENABLE_GR_INPUT
- ENABLE_GRUEL
- ENABLE_VOLK
- Boost_FOUND
- ENABLE_GR_CORE
-)
-
-########################################################################
-# Begin conditional configuration
-########################################################################
-if(ENABLE_GR_INPUT)
-
-########################################################################
-# Add subdirectories
-########################################################################
-if(ENABLE_PYTHON)
- add_subdirectory(python)
- add_subdirectory(grc)
-endif(ENABLE_PYTHON)
-#add_subdirectory(examples)
-add_subdirectory(doc)
-
-
-endif(ENABLE_GR_INPUT)