summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-howto-write-a-block/CMakeLists.txt')
-rw-r--r--gr-howto-write-a-block/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/gr-howto-write-a-block/CMakeLists.txt b/gr-howto-write-a-block/CMakeLists.txt
index 5d2477f89..02b13c6b6 100644
--- a/gr-howto-write-a-block/CMakeLists.txt
+++ b/gr-howto-write-a-block/CMakeLists.txt
@@ -99,15 +99,15 @@ endif()
########################################################################
include_directories(
${CMAKE_SOURCE_DIR}/include
- ${Boost_INCLUDE_DIRS}
- ${GRUEL_INCLUDE_DIRS}
${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
)
link_directories(
- ${Boost_LIBRARY_DIRS}
- ${GRUEL_LIBRARY_DIRS}
${GNURADIO_CORE_LIBRARY_DIRS}
+ ${GRUEL_LIBRARY_DIRS}
+ ${Boost_LIBRARY_DIRS}
)
# Set component parameters